• Font Size:
  • A
  • A
  • A

ASK THE EXPERTS

Welding, Arc Questions

Question Asked:

I work for a company that uses Motoman robotic welders. The robot that I operate is the newest in in the plant but it constantly keeps burning the wire up into the welding tip on the first weld of a job causing the robot to alarm out for missing arc. What could be some causes for this to keep happening?

1 Answers

  • = Company Profile
  • = Answered Questions

Kevin Summers - Product Manager
Miller Welding Automation, An ITW Company
kevin [dot] summers [at] millerwelds.com
(920) 954-3809

Michael, The first arc on a part is difficult when the ground path is not established. If the parts are loose or sitting on dirty build up, they might not make good contact on the first weld. Check grounding connnections and grounding points. If the wire is touching at the start of the weld, it will create an unfavorable starting condition. If the last weld on the previous part left the wire stick out longer than the first weld of the next part, this is a poor condition. Check your program points & make sure the CTWD is the same on the last point & the first point. You can use a retract function after the last weld to suck the wire in & give you a touch free start. Make sure your crater condition is not leaving a ball on the end of the wire making it more difficult to light off. Finally, check your run-in condition. How fast does the wire feed in. Does it slam in or ease into the first arc start. Check your start functions on both the robot and welder. 920-954-3809


Browse by Product:



Browse by Company:


Browse by Services: